Задание 14 ОГЭ информатика по теме «Электронные таблицы Excel»

Дата изменения: 25 августа 2021
На уроке рассмотрен материал для подготовки к ОГЭ по информатике, разбор 14 задания. Объясняется тема решения заданий в электронный таблицах Excel.

Объяснение заданий 14 ОГЭ по информатике

14-е задание: «Электронные таблицы Excel».
Уровень сложности — высокий,
Максимальный балл — 3,
Примерное время выполнения — 30 минут,
Предметный результат обучения: Умение проводить обработку большого массива данных с использованием средств электронной таблицы.
* задания темы выполняются на компьютере
* Некоторые изображения страницы взяты из материалов презентации К. Полякова

    

Типы ссылок в ячейках

Формулы, записанные в ячейках таблицы, бывают относительными, абсолютными и смешанными.

  • Имена ячеек в относительной формуле автоматически меняются при переносе или копировании ячейки с формулой в другое место таблицы:
  •  Относительная адресация

    Относительная адресация:
    имя столбца вправо на 1
    номер строки вниз на 1

  • Имена ячеек в абсолютной формуле не меняются при переносе или копировании ячейки с формулой в другое место таблицы.
  • Для указания того, что не меняется столбец, ставится знак $ перед буквой столбца. Для указания того, что не меняется строка, ставится знак $ перед номером строки:
  • объяснение огэ по информатике

    Абсолютная адресация:
    имена столбцов и строк при копировании формулы остаются неизменными

  • В смешанных формулах меняется только относительная часть:
  • информатика огэ теория

    Смешанные формулы

Стандартные функции Excel

В ОГЭ встречаются в формулах следующие стандартные функции. Ниже рассмотрен их смысл. Наводите курсор на пример для просмотра ответа.

Таблица: Наиболее часто используемые функции
русский англ. действие синтаксис
СУММ SUM Суммирует все числа в интервале ячеек СУММ(число1;число2)
Пример:
=СУММ(3; 2)
=СУММ(A2:A4)
СЧЁТ COUNT Подсчитывает количество всех непустых значений указанных ячеек СЧЁТ(значение1, [значение2],…)
Пример:
=СЧЁТ(A5:A8)
СРЗНАЧ AVERAGE Возвращает среднее значение всех непустых значений указанных ячеек СРЕДНЕЕ(число1, [число2],…)
Пример:
=СРЗНАЧ(A2:A6)
МАКС MAX Возвращает наибольшее значение из набора значений МАКС(число1;число2; …)
Пример:
=МАКС(A2:A6)
МИН MIN Возвращает наименьшее значение из набора значений МИН(число1;число2; …)
Пример:
=МИН(A2:A6)
ЕСЛИ IF Проверка условия. Функция с тремя аргументами: первый аргумент — логическое выражение; если значение первого аргумента — истина, то результатом выполнения функции является второй аргумент. Если ложно — третий аргумент. ЕСЛИ(лог_выражение;
значение_если_истина;
значение_если_ложь)
Пример:
=ЕСЛИ(A2>B2;"Превышение";"ОК")
СЧЁТЕСЛИ COUNTIF Количество непустых ячеек в указанном диапазоне, удовлетворяющих заданному условию. СЧЁТЕСЛИ(диапазон, критерий)
Пример:
=СЧЁТЕСЛИ(A2:A5;"яблоки")
СУММЕСЛИ SUMIF Сумма непустых ячеек в указанном диапазоне, удовлетворяющих заданному условию. СУММЕСЛИ
(диапазон, критерий, [диапазон_суммирования])
Пример:
=СУММЕСЛИ(B2:B25;">5")

В качестве параметра функции везде указывается диапазон ячеек: МИН(А2:А240)

  • следует иметь в виду, что при использовании функции СРЗНАЧ не учитываются пустые ячейки и текстовые ячейки; например, после ввода формулы в C2 появится значение 2 (не учитывается пустая А2):
  • 1

    Построение диаграмм

    • Диаграммы используются для наглядного представления табличных данных.
    • Разные типы диаграмм используются в зависимости от необходимого эффекта визуализации.
    • Так, круговая и кольцевая диаграммы отображают соотношение находящихся в выбранном диапазоне ячеек данных к их общей сумме. Иными словами, эти типы служат для представления доли отдельных составляющих в общей сумме.
    • Соответствие секторов круговой диаграммы (если она намеренно НЕ перевернута) начинается с «севера»: верхний сектор соответствует первой ячейке диапазона.
    • круговая диаграмма, объяснение 7 задания егэ

    • Типы диаграмм Линейчатая и Гистограмма (на левом рис.), а также График и Точечная (на рис. справа) отображают абсолютные значения в выбранном диапазоне ячеек.
    • гистограмма, 14 задание огэ

    Егифка ©:

    решение 14 задания ОГЭ

    Решение 14 задания ОГЭ

    Задание 14_0. Демонстрационный вариант 2022 г.:

    В электронную таблицу занесли данные о тестировании учеников по выбранным ими предметам.

    A B C D
    1 Округ Фамилия Предмет Баллы
    2 С Ученик 1 Физика 240
    3 В Ученик 2 Физкультура 782
    4 Ю Ученик 3 Биология 361
    5 СВ Ученик 4 Обществознание 377

    В столбце A записан код округа, в котором учится ученик;
    в столбце B – код фамилии ученика;
    в столбце C – выбранный учеником предмет;
    в столбце D – тестовый балл.
    Всего в электронную таблицу были занесены данные по 1000 учеников.

    Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, выполните задания.

    1. Сколько учеников, которые проходили тестирование по информатике, набрали более 600 баллов? Ответ запишите в ячейку H2 таблицы.
    2. Каков средний тестовый балл учеников, которые проходили тестирование по информатике? Ответ запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.
    3. Постройте круговую диаграмму, отображающую соотношение числа участников тестирования из округов с кодами «В», «Зел» и «З». Левый верхний угол диаграммы разместите вблизи ячейки G6. В поле диаграммы должны присутствовать легенда (обозначение соответствия данных определённому сектору диаграммы) и числовые значения данных, по которым построена диаграмма.

    Полученную таблицу необходимо сохранить под именем, указанным организаторами экзамена.

    ✍ Решение:

    Решение задания 1:
    Приведем один из вариантов решения.

    • Поскольку спрашивается об учениках, которые проходили тестирование по информатике и набрали более 600 баллов, то здесь необходимо учесть одновременно два условия. Поэтому будем использовать функцию ЕСЛИ с логическим оператором И (одновременное выполнение нескольких условий). В ячейку E2 запишем формулу:
    • =ЕСЛИ(И(C2="информатика"; D2>600); 1;0))

      или для англоязычного интерфейса:

      =IF(AND(C2="информатика"; D2>600); 1;0)
      Т.е. если в ячейке C2 находится слово «информатика» и при этом значение ячейки D2 больше 600, то в ячейку E2 запишем 1 (единицу), иначе в ячейку E2 запишем 0 (ноль).
    • Теперь эту формулу необходимо скопировать во все ячейки столбца E. Для этого поместите курсор в правый нижний угол ячейки Е2, и, когда курсор мыши приобретет вид крестика дважды щелкните левой кнопкой мыши. Формула должна при этом скопироваться во все нижние ячейки столбца.
    • Результирующая формула по заданию должна размещаться в ячейке H2. Установите курсор в ячейку. Для выполнения задания нам достаточно посчитать, сколько единиц в ячейках столбца E. Для этого мы можем суммировать их. Введите формулу:
    • =СУММ(Е:Е)
      Е:Е обозначает диапазон ячеек по всему столбцу. Так как мы уверены, что ячейки после таблицы нет никаких лишних данных, то можно указывать такие диапазоны. Но на всякий случай следует проверять, нет ли после таблицы каких-то ненужных значений.

    Ответ: 32
    Решение задания 2:

    • В ячейку F2 внесем формулу:
    • =ЕСЛИ(C2="информатика";D2;0)

      или для англоязычной раскладки:

      =IF(C2="информатика"; D2; "") 
      Если в ячейке C2 находится слово «информатика», то в ячейку F2 установим значение из ячейки D2, т.е. балл, иначе, поставим туда «» (пустое значение).
    • Теперь эту формулу необходимо скопировать во все ячейки столбца F. Для этого поместите курсор в правый нижний угол ячейки F2, и, когда курсор мыши приобретет вид крестика дважды щелкните левой кнопкой мыши. Формула должна при этом скопироваться во все нижние ячейки столбца.
    • Результирующая формула по заданию должна размещаться в ячейке H3. Установите курсор в ячейку. Для выполнения задания нам достаточно посчитать среднее арифметическое непустых значений ячеек столбца F. Введите формулу:
    • =СРЗНАЧ(F:F)
    • Полученную формулу следует записать с точностью не менее двух знаков после запятой. Воспользуйтесь кнопкой меню Главная ->

    Ответ: 546,82

    Решение задания 3:

    Ответ: Секторы диаграммы должны визуально соответствовать соотношению 32:29:108.

    Разбор задания 14.1:
    В элек­трон­ную таб­ли­цу за­нес­ли дан­ные о те­сти­ро­ва­нии учеников. Ниже при­ве­де­ны пер­вые пять строк таблицы:
    огэ по информатике excel
    В столб­це А за­пи­сан округ, в ко­то­ром учит­ся ученик;
    в столб­це В — фамилия;
    в столб­це С — любимый предмет;
    в столб­це D — тестовый балл.
    Всего в элек­трон­ную таб­ли­цу были за­не­се­ны дан­ные по 1000 ученикам.

    Выполните задание:
    Откройте файл с дан­ной элек­трон­ной таб­ли­цей (расположение файла Вам со­об­щат ор­га­ни­за­то­ры экзамена). На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса.

    1. Сколько уче­ни­ков в Северо-Восточном окру­ге (СВ) вы­бра­ли в ка­че­стве лю­би­мо­го пред­ме­та математику? Ответ на этот во­прос за­пи­ши­те в ячей­ку Н2 таблицы.
    2. Каков сред­ний те­сто­вый балл у уче­ни­ков Юж­но­го окру­га (Ю)? Ответ на этот во­прос за­пи­ши­те в ячей­ку Н3 таб­ли­цы с точ­но­стью не менее двух зна­ков после запятой.

    Подобные задания для тренировки

    ✍ Решение:
     

      Задание 1:

    • В задании необходимо посчитать количество определенных данных, в зависимости от условий. Можно было бы использовать функцию СЧЁТЕСЛИ(), но ситуация осложняется тем, что в задании два условия: Северо-Восточный округ и любимый предмет — математика.
    • Если заданы два условия будем использовать сначала логическую функцию ЕСЛИ с логической операцией И для выполнения двух условий одновременно. Применим данную функцию сначала для первой строки с данными:
    • для русскоязычной записи функций
      =ЕСЛИ(И(A2="св";C2="математика");1;0)
      
      Если значение в ячейке A2 равно св и одновременно значение в ячейке C2 равно математика, то в ячейку F2 запишем значение 1, иначе — в ячейку F2 запишем значение 0.
      для англоязычной записи функций
      =IF(AND(A2="св";C2="математика");1;0)
      
    • Скопируем формулу во все ячейки диапазона F3:F1001: для этого установим курсор в нижний правый угол ячейки F2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки F1001.
    • В результате, в столбце F мы получим столько единиц, сколько строк соответствует заданному условию. Т.е. достаточно просуммировать данные единицы. Используем функцию СУММ.
    • Запишем формулу в ячейку H2:
    • для англоязычной записи функций
      =СУММ(F2:F1001)
      
      Суммируем значения ячеек в диапазоне от F2 до F1001.
      для англоязычной записи функций
      =SUM(F2:F1001)
      

      Ответ: 17

      Задание 2:

    • Для начала подумаем, как найти средний тестовый балл: для этого необходимо сумму всех баллов у учеников Южного округа разделить на количество всех этих значений.
    • Поскольку необходимо найти сумму только при условии принадлежности ученика к Южному округу, т.е. присутствует условие, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек A2:A1001 (округ), в то время как суммироваться должны значения ячеек диапазона D2:D1001 (балл).
    • Данная формула выглядела бы так:
    • для русскоязычной записи функций
      =СУММЕСЛИ(A2:A1001; "Ю";D2:D1001)
      
      Если значения ячеек диапазона A2:A1001 равно значению «Ю», то суммируем соответствующие этим строкам значения ячеек D2:D1001.
    • Так как для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (округ равен значению «Ю»), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядела бы так:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(A2:A1001; "Ю")
      
      Подсчитывается количество ячеек диапазона A2:A1001, значения которых равно «Ю».
    • Соберем обе формулы в одну для получения результата (среднего значения). Запишем формулу в ячейку H3:
    • для русскоязычной записи функций
      =СУММЕСЛИ(A2:A1001; "Ю";D2:D1001)/СЧЁТЕСЛИ(A2:A1001; "Ю")
      
      для англоязычной записи функций
      =SUMIF(A2:A1001; "Ю";D2:D1001)/COUNTIF(A2:A1001; "Ю")
      

      Возможны и другие варианты решения.

      Ответ: 525,70

    Разбор задания 14.2 (демоверсия ОГЭ 2018):
    В электронную таблицу занесли данные о калорийности продуктов. Ниже приведены первые пять строк таблицы.
    ОГЭ информатика практикаВ столбце A записан продукт;
    в столбце B – содержание в нём жиров;
    в столбце C – содержание белков;
    в столбце D – содержание углеводов и
    в столбце Е – калорийность этого продукта.
    Всего в электронную таблицу были занесены данные по 1000 продуктам.

    Выполните задание:
    Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

    1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков? Запишите число, обозначающее количество этих продуктов, в ячейку H2 таблицы.
    2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Запишите значение в ячейку H3 таблицы с точностью не менее двух знаков после запятой.

    Подобные задания для тренировки

    ✍ Решение:
     

      Задание 1:

    • Поскольку в задании используется условие, то начнем с него: два условия, значит будем использовать функцию ЕСЛИ с логической операцией И. Формула будет выполняться по значениям каждой строки, поэтому запишем ее сначала для второй строки таблицы, там, где начинаются основные данные. В ячейке F2:
    • для русскоязычной записи функций
      =ЕСЛИ(И(D2<50;C2<50);1;0)
      
      Если значение в ячейке D2 меньше 50 (углеводы) и одновременно значение в ячейке C2 меньше 50 (белки), то в ячейку F2 запишем значение 1, иначе - в ячейку F2 запишем значение 0.
      для англоязычной записи функций
      =IF(AND(D2<50;C2<50);1;0)
      
    • Скопируем формулу во все ячейки диапазона F3:F1001: для этого установим курсор в нижний правый угол ячейки F2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки F1001.
    • В результате, в столбце F мы получим столько единиц, сколько строк соответствует заданному условию. Т.е. достаточно просуммировать данные единицы. Используем функцию СУММ.
    • Запишем формулу в ячейку H2:
    • для англоязычной записи функций
      =СУММ(F2:F1001)
      
      Суммируем значения ячеек в диапазоне от F2 до F1001.
      для англоязычной записи функций
      =SUM(F2:F1001)
      

      Ответ: 864

      Задание 2:

    • Для начала подумаем, как найти среднюю калорийность: для этого необходимо сумму всех значений по калорийности разделить на количество всех этих значений.
    • Поскольку необходимо найти сумму только при условии содержания жиров менее 1 г, т.е. присутствует условие, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек B2:B1001 (жиры), в то время как суммироваться должны значения ячеек диапазона E2:E1001.
    • Данная формула выглядела бы так:
    • для русскоязычной записи функций
      =СУММЕСЛИ(B2:B1001; "<1";E2:E1001)
      
      Если значения ячеек диапазона B2:B1001 меньше единицы, то суммируем соответствующие этим строкам значения ячеек E2:E1001.
    • Так как для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (содержание жиров < 1), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядела бы так:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(B2:B1001;"<1")
      
      Подсчитывается количество ячеек диапазона B2:B1001, значения которых < 1.
    • Соберем обе формулы в одну для получения результата (среднего значения). Запишем формулу в ячейку H3:
    • для русскоязычной записи функций
      =СУММЕСЛИ(B2:B1001; "<1";E2:E1001)/СЧЁТЕСЛИ(B2:B1001;"<1")
      
      для англоязычной записи функций
      =SUMIF(B2:B1001; "<1";E2:E1001)/COUNTIF(B2:B1001;"<1")
      

      Возможны и другие варианты решения.

      Ответ: 89,45

    Разбор задания 14.3:
    В электронную таблицу занесли численность на­се­ле­ния городов раз­ных стран. Ниже приведены первые пять строк таблицы.
    решение заданий с таблицами огэ по информатике

    В столб­це А ука­за­но название города; в столб­це В — численность на­се­ле­ния (тыс. чел.); в столб­це С — название страны.

    Всего в элек­трон­ную таблицу были за­не­се­ны данные по 1000 городам. Поря­док записей в таб­ли­це произвольный.

    Выполните задание:
    Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

    1. Сколь­ко городов, пред­став­лен­ных в таблице, имеют чис­лен­ность населения менее 100 тыс. человек? Ответ за­пи­ши­те в ячей­ку F2.
    2. Чему равна сред­няя численность на­се­ле­ния австрийских городов, пред­став­лен­ных в таблице? Ответ на этот во­прос с точ­но­стью не менее двух зна­ков после за­пя­той (в тыс. чел.) за­пи­ши­те в ячей­ку F3 таблицы.

    Подобные задания для тренировки

    ✍ Решение:
     

      Задание 1:

    • Поскольку в задании используется условие, то начнем с него: так как задано только одно условие (численность населения менее 100 тыс), то можно использовать функцию СЧЁТЕСЛИ:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(диапазон;критерий)
      
    • Где в качестве диапазона укажем диапазон проверяемого столбца - "Численность населения", а в качестве критерия — условие "<100" (обязательно в кавычках!).
    • Формула будет выполняться в целом по всему диапазону, т.е. по столбцу, а не по строке. Это говорит о том, что в итоге мы получим сразу искомый результат. Поэтому запишем формулу в ячейке F2:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(B2:B1001;"<100")
      
      для англоязычной записи функций
      =COUNTIF(B2:B1001;"<100")
      
      Дословно переведем действие формулы. Считать количество значений меньших 100 в диапазоне ячеек от B2 до B1001.
    • В ячейке F2 видим результат 448.
    • Ответ: 448

      Задание 2:

    • Для начала подумаем, как вычислить сред­нюю численность на­се­ле­ния австрийских городов: для этого необходимо сумму всех показателей численности австрийских городов (страна — Австрия) разделить на количество этих городов.
    • Поскольку необходимо найти сумму только при условии принадлежности города к австрийским, т.е. присутствует условие, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек C2:C1001 (Страна), в то время как суммироваться должны значения ячеек диапазона B2:B1001 (Численность населения).
    • Данная формула выглядит так:
    • для русскоязычной записи функций
      =СУММЕСЛИ(C2:C1001; "Австрия";B2:B1001)
      
      Если значения ячеек диапазона C2:C1001 равно значению "Австрия", то суммируем соответствующие этим строкам значения ячеек B2:B1001.
    • Так как мы получили промежуточное значение (это еще не среднее арифметическое, а только пока сумма), то запишем эту формулу в ячейку E2.
    • Далее, для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (страна равна значению "Австрия"), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядит так:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(C2:C1001; "Австрия")
      
      Подсчитывается количество ячеек диапазона C2:C1001, значения которых равно "Австрия".
    • Запишем данную промежуточную формулу в ячейку E3.
    • Соберем обе формулы в одну для получения результата (среднее значение = сумма / количество). Запишем формулу в ячейку F3:
    • =E2/E3
      
    • В результате получаем значение 51,09970833. Через контекстное меню ячейки (правая кнопка мыши) выберем пункт "Формат ячейки", затем вкладка "Число" - "Число десятичных знаков" = 2.
    • Получим результат 51,10.
    • Возможны и другие варианты решения.

      Ответ: 51,10.

    Разбор задания 14.4:
    В электронную таблицу занесли информацию о грузоперевозках, совершённых некоторым автопредприятием с 1 по 9 октября.
    решение ОГЭ с таблицей excelКаждая стро­ка таблицы со­дер­жит запись об одной перевозке. В столб­це A за­пи­са­на дата пе­ре­воз­ки (от «1 октября» до «9 октября»); в столб­це B — название населённого пунк­та отправления перевозки; в столб­це C — название населённого пунк­та назначения перевозки; в столб­це D — расстояние, на ко­то­рое была осу­ществ­ле­на перевозка (в километрах); в столб­це E — расход бен­зи­на на всю пе­ре­воз­ку (в литрах); в столб­це F — масса перевезённого груза (в килограммах).

    Всего в элек­трон­ную таблицу были за­не­се­ны данные по 370 пе­ре­воз­кам в хро­но­ло­ги­че­ском порядке.

    Выполните задание:
    Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

    1. На какое сум­мар­ное расстояние были про­из­ве­де­ны перевозки с 1 по 3 октября? Ответ на этот во­прос запишите в ячей­ку H2 таблицы.
    2. Какова сред­няя масса груза при автоперевозках, осуществлённых из го­ро­да Липки? Ответ на этот во­прос запишите в ячей­ку H3 таб­ли­цы с точ­но­стью не менее од­но­го знака после запятой.

    ✍ Решение:
     

      Задание 1 первый способ:

    • Поскольку в задании указано, что данные приведены в хронологическом порядке, то можно утверждать, что все строки с самой первой до той, в которой последняя запись за "3 октября" будут подходить под условие "перевозки с 1 по 3 октября".
      Таким образом, смотрим, что последняя запись за "3 октября" соответствует ячейке A118. Значит, для получения суммарного расстояния будем вычислять сумму по диапазону ячеек D2:D118 (столбец Расстояние). Используем функцию СУММ.
    • В итоге мы получим сразу искомый результат. Поэтому запишем формулу в ячейке H2:
    • для русскоязычной записи функций
      =СУММ(D2:D118)
      
      для англоязычной записи функций
      =SUM(D2:D118)
      
      Дословно переведем действие формулы. Суммируем значения ячеек в диапазоне от D2 до D118.
    • В ячейке H2 видим результат 28468.
    • Ответ: 28468

      Задание 1 второй способ:

    • Поскольку в задании используется условие, то начнем с него. Условие Перевозки с 1 по 3 октября означает, что мы должны рассмотреть столбец A со значениями "1 октября" или "2 октября" или "3 октября". Таким образом, имеем сложное условие с логической операцией ИЛИ.
    • В таком случае следует использовать функцию ЕСЛИ с логической операцией ИЛИ. Формула будет выполняться по значениям каждой строки, поэтому запишем ее сначала для второй строки таблицы, там, где начинаются основные данные. Выберем свободный столбец I и запишем формулу в ячейке I2:
    • для русскоязычной записи функций
      =ЕСЛИ(ИЛИ(A2="1 октября";A2="2 октября";A2="3 октября");D2;0)
      
      Если значение в ячейке A2 равно "1 октября" или значение в ячейке A2 равно "2 октября" или значение в ячейке A2 равно "3 октября", то в ячейку I2 запишем значение, которое находится в ячейке D2 (Расстояние), иначе - в ячейку I2 запишем значение 0.
      для англоязычной записи функций
      =IF(OR(A2="1 октября";A2="2 октября";A2="3 октября");D2;0)
      
    • Скопируем формулу во все ячейки диапазона I3:I371: для этого установим курсор в нижний правый угол ячейки I2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки I371.
    • В результате, в столбце I мы получим все значения расстояния с 1 октября по 3 октября.
    • Далее необходимо просуммировать данные значения. Используем функцию СУММ.
    • Запишем формулу в ячейку H2:
    • =СУММ(I2:I371)
      
      Суммируем значения ячеек в диапазоне от I2 до I371.
      для англоязычной записи функций
      =SUM(I2:I371)
      

      Ответ: 28468

      Задание 2:

    • Для начала подумаем, как вычислить сред­нюю массу груза автоперевозок из Липки: для этого необходимо сумму всех значений массы перевозок из Липки (Пункт отправленияЛипки) разделить на количество таких перевозок.
    • Поскольку необходимо найти сумму только при определенном условии, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек B2:B371 (Пункт отправления), в то время как суммироваться должны значения ячеек диапазона F2:F371 (Масса груза).
    • Данная формула выглядит так:
    • для русскоязычной записи функций
      =СУММЕСЛИ(B2:B371; "Липки";F2:F371)
      
      Если значения ячеек диапазона B2:B371 равно значению "Липки", то суммируем соответствующие этим строкам значения ячеек F2:F371.
    • Так как мы получили промежуточное значение (это еще не среднее арифметическое, а только пока сумма), то запишем эту формулу в ячейку I2.
    • Далее, для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (пункт отправления равен значению "Липки"), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядит так:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(B2:B371; "Липки")
      
      Подсчитывается количество ячеек диапазона B2:B371, значения которых равно "Липки".
    • Запишем данную промежуточную формулу в ячейку I3.
    • Соберем обе формулы в одну для получения результата (среднее значение = сумма / количество). Запишем формулу в ячейку H3:
    • =I2/I3
      
    • В результате получаем значение 760,877193. Через контекстное меню ячейки (правая кнопка мыши) выберем пункт "Формат ячейки", затем вкладка "Число" - "Число десятичных знаков" = 1.
    • Получим результат 760,9.
    • Возможны и другие варианты решения, например, сортировка строк по значению столбца B с дальнейшим выбором необходимых диапазонов для функций.

      Ответ: 760,9

    Разбор задания 14.5:
    В электронную таблицу занесли результаты те­сти­ро­ва­ния учащихся по гео­гра­фии и информатике. Вот пер­вые строки по­лу­чив­шей­ся таблицы:
    решение заданий с таблицей excel
    В столб­це А ука­за­ны фамилия и имя учащегося; в столб­це В — номер школы учащегося; в столб­цах С, D — баллы, полученные, соответственно, по гео­гра­фии и информатике. По каж­до­му предмету можно было на­брать от 0 до 100 баллов.

    Всего в элек­трон­ную таблицу были за­не­се­ны данные по 272 учащимся. Поря­док записей в таб­ли­це произвольный.

    Выполните задание:
    Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

    1. Сколько уча­щих­ся школы № 2 на­бра­ли по ин­фор­ма­ти­ке больше баллов, чем по географии? Ответ на этот во­прос запишите в ячей­ку F2 таблицы.
    2. Сколько про­цен­тов от об­ще­го числа участ­ни­ков составили ученики, по­лу­чив­шие по гео­гра­фии больше 50 баллов? Ответ с точ­но­стью до од­но­го знака после за­пя­той запишите в ячей­ку F3 таблицы.

    ✍ Решение:
     

      Задание 1:

    • В задании необходимо посчитать количество определенных данных, в зависимости от условий. Можно было бы использовать функцию СЧЁТЕСЛИ(), но ситуация осложняется тем, что в задании два условия: школа №2 и баллов по информатике больше чем баллов по географии.
    • Если заданы два условия, то следует использовать сначала логическую функцию ЕСЛИ с логической операцией И для выполнения двух условий одновременно. Применим данную функцию сначала для первой строки с данными. Для этого в ячейке G2 (свободный столбец) запишем формулу:
    • для русскоязычной записи функций
      =ЕСЛИ(И(B2=2;D2>C2);1;0)
      
      Если значение в ячейке B2 равно 2 и одновременно значение в ячейке D2 больше значения в C2, то в ячейку G2 запишем значение 1, иначе - в ячейку G2 запишем значение 0.
      для англоязычной записи функций
      =IF(AND(B2=2;D2>C2);1;0)
      
    • Скопируем формулу во все ячейки диапазона G3:G273: для этого установим курсор в нижний правый угол ячейки G2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки G273.
    • В результате, в столбце G мы получим столько единиц, сколько строк соответствует заданному условию. Далее, для получения ответа на вопрос "Сколько уча­щих­ся школы № 2 на­бра­ли по ин­фор­ма­ти­ке больше баллов, чем по географии?" достаточно просуммировать данные единицы столбца G. Используем функцию СУММ.
    • Запишем формулу в ячейку F2:
    • для англоязычной записи функций
      =СУММ(G2:G273)
      
      Суммируем значения ячеек в диапазоне от G2 до G273.
      для англоязычной записи функций
      =SUM(G2:G273)
      

      Ответ: 37

      Задание 2:

    • Найдём ко­ли­че­ство участников, на­брав­ших по гео­гра­фии более 50 баллов. Воспользуемся одной из возможных в таких случаях функций - функцией СЧЁТЕСЛИ(диапазон;критерий). В качестве критерия укажем условие ">50", обязательно указанное в кавычках. Запишем формулу в свободной ячейке H2:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(C2:C273; ">50")
      
      Если значения ячеек диапазона C2:C273 больше 50, то считаем количество соответствующих этим строкам значений ячеек диапазона C2:C273.
    • Далее, для получения процента от общего количества тестирующихся необходимо полученное количество разделить на общее количество и умножить на 100. Запишем итоговую формулу в ячейке F3:
    • =H2/272*100
      
    • В результате получаем значение 74,63235. Через контекстное меню ячейки (правая кнопка мыши) выберем пункт "Формат ячейки", затем вкладка "Число" - "Число десятичных знаков" = 1.
    • Получим результат 74,6.
    • Возможны и другие варианты решения.

      Ответ: 74,6

    Разбор задания 14.6:
    В электронную таблицу занесли результаты тестирования учащихся по физике и информатике. Вот первые строки получившейся таблицы:
    14 задание огэ с большими массивами данных
    В столбце А указаны фамилия и имя учащегося; в столбце В — округ учащегося; в столбцах С, D — баллы, полученные, соответственно, по физике и информатике. По каждому предмету можно было набрать от 0 до 100 баллов.

    Всего в электронную таблицу были занесены данные по 266 учащимся. Порядок записей в таблице произвольный.

    Выполните задание:
    Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

    1. Чему равна средняя сумма баллов по двум предметам среди учащихся школ округа «Южный»? Ответ на этот вопрос запишите в ячейку F2 таблицы.
    2. Сколько процентов от общего числа участников составили ученики школ округа "Западный"? Ответ с точностью до одного знака после запятой запишите в ячейку F3 таблицы.

    Подобные задания для тренировки

    ✍ Решение:
     

      Задание 1:

    • Необходимо найти среднюю сумму баллов по двум предметам. Значит, для учащихся южного округа посчитаем сумму баллов по двум ячейкам со значениями баллов по предметам. Так как предусмотрено условие, то будем использовать функцию ЕСЛИ, а в случае истинности значения - выводить сумму двух ячеек. Для этого в ячейке G2 (свободный столбец) запишем формулу:
    • для русскоязычной записи функций
      =ЕСЛИ(B2="Южный";C2+D2;"-")
      
      Если в ячейке B2 стоит значение "Южный", то выводим сумму значений ячеек C2 и D2, иначе выводим "-"
      для англоязычной записи функций
      =If(B2="Южный";C2+D2;"-")
      
    • Скопируем формулу во все ячейки диапазона G3:G267: для этого установим курсор в нижний правый угол ячейки G2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки G267.
    • Для вычисления среднего значения из полученных данных будем использовать стандартную функцию СРЗНАЧ. Из всех значений в столбце G эта функция "самостоятельно" рассчитает среднее значение. Запишем итоговую формулу в ячейке F2:
    • для русскоязычной записи функций
      =СРЗНАЧ(G2:G267)
      
      Функция СРЗНАЧ самостоятельно суммирует значения в ячейках диапазона от G2 до G267 и делит получившуюся сумму на количество ячеек, которые имеют числовые значения.
      для англоязычной записи функций
      =AVERAGE(G2:G267)
      

    Ответ: 117,15;

    Ответ: 15,4.

    Разбор задания 14.7:
    В московской Библиотеке имени Некрасова в электронной таблице хранится список поэтов Серебряного века. Ниже приведены первые пять строк таблицы:

    задание 14 огэ про поэтов

    Каждая строка таблицы содержит запись об одном поэте. В столбце А записана фамилия, в столбце В — имя, в столбце С — отчество, в столбце D — год рождения, в столбце Е — год смерти.

    Всего в электронную таблицу были занесены данные по 150 поэтам Серебряного века в алфавитном порядке.

    Выполните задание:
    Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

    1. Определите количество поэтов, родившихся в 1889 году. Ответ на этот вопрос запишите в ячейку H2 таблицы.
    2. Определите в процентах, сколько поэтов, умерших позже 1940 года, носили имя Сергей. Ответ с точностью не менее 2 знаков после запятой запишите в ячейку НЗ таблицы.

    ✍ Решение:
     

      Задание 1:

    Ответ: 8.

      Задание 2:

    • Для того, чтобы вычислить процент, необходимо сначала определить общее количество поэтов, умерших позже 1940 года, а затем определить сколько среди этого числа поэтов с именем Сергей.
    • Таким образом, можно использовать условие (функция ЕСЛИ) для определения года смерти позже 1940, в случае истинности условия выводить имя поэта. Запишем в ячейку F2 (свободного столбца) формулу:
    • для русскоязычной записи функций
      =ЕСЛИ(E2>1940;B2;"-")
      
      Если год смерти (ячейка E2) позже 1940, то в текущую ячейку выводим значение ячейки B2 (имя), иначе выводим дефис ("-").
      для англоязычной записи функций
      =IF(E2>1940;B2;"-")
      
    • Теперь мы получили имена поэтов, которые умерли позже 1940 года. Необходимо посчитать среди них количество тех, которые имеют имя Сергей. Будем использовать функцию СЧЁТЕСЛИ. Запишем в ячейку H3 частное при делении количества поэтов с именем Сергей, умерших позже 1940 г., на общее количество поэтов, умерших позже 1940; для вычисления процента результат умножим на 100:
    • для русскоязычной записи функций
      =СЧЁТЕСЛИ(F2:F151;"=Сергей")/СЧЁТЕСЛИ(E2:E151;">1940")*100
      
      Считаем количество ячеек в диапазоне F2:F151, в которых находится имя Сергей. Полученное значение сначала делим на количество ячеек диапазона E2:E151, соответствующих критерию >1940, а затем умножаем на 100.
      для англоязычной записи функций
      =COUNTIF(F2:F151;"=Сергей")/COUNTIF(E2:E151;">1940")*100
      

    Ответ: 6,02.

    Разбор задания 14.8:
    В медицинском кабинете измеряли рост и вес учеников с 5 по 11 классы. Результаты занесли в электронную таблицу. Ниже приведены первые пять строк таблицы:

    задание огэ про мед кабинет

    Каждая строка таблицы содержит запись об одном ученике. В столбце А записана фамилия, в столбце В — имя; в столбце С — класс; в столбце D — рост, в столбце Е — вес учеников.

    Всего в электронную таблицу были занесены данные по 211 ученикам в алфавитном порядке.

    Выполните задание:
    Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

    1. Каков рост самого высокого ученика 10 класса? Ответ на этот вопрос запишите в ячейку H2 таблицы.
    2. Какой процент учеников 8 класса имеет вес больше 65? Ответ с точностью не менее 2 знаков после запятой запишите в ячейку НЗ таблицы.

    ✍ Решение:
     

      Ответ: 1) 199; 2) 53,85.

      Разбор задания 14.9:
      В электронную таблицу занесли результаты сдачи нормативов по лёгкой атлетике среди учащихся 7−11 классов. Результаты занесли в электронную таблицу. Ниже приведены первые строки таблицы:

      14 задание про легкую атлетику

      В столбце А указана фамилия; в столбце В — имя; в столбце С — пол; в столбце D — год рождения; в столбце Е — результаты в беге на 1000 метров; в столбце F — результаты в беге на 30 метров; в столбце G — результаты по прыжкам в длину с места.

      Всего в электронную таблицу были занесены данные по 1000 учащимся.

      Выполните задание:
      Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

      1. Сколько процентов участников пробежало дистанцию в 1000 м меньше, чем за 5 минут? Ответ запишите в ячейку L1 таблицы.
      2. Найдите разницу в см с точностью до десятых между средним результатом у мальчиков и средним результатом у девочек в прыжках в длину. Ответ на этот вопрос запишите в ячейку L2 таблицы.

      ✍ Решение:
       

        Ответ: 1) 59,4; 2)6,4.

        Разбор задания 14.10:

        Результаты сдачи выпускных экзаменов по алгебре, русскому языку, физике и информатике учащимися 9 класса некоторого города были занесены в электронную таблицу. На рисунке приведены первые строки получившейся таблицы:

        19 задание про выпускные экзамены

        В столбце A электронной таблицы записана фамилия учащегося, в столбце B — имя учащегося, в столбцах C, D, E и F — оценки учащегося по алгебре, русскому языку, физике и информатике. Оценки могут принимать значения от 2 до 5.

        Всего в электронную таблицу были занесены результаты 1000 учащихся.

        Выполните задание:
        Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

        1. Какое количество учащихся получило только четвёрки или пятёрки на всех экзаменах? Ответ на этот вопрос запишите в ячейку I2 таблицы.
        2. Для группы учащихся, которые получили только четвёрки или пятёрки на всех экзаменах, посчитайте средний балл, полученный ими на экзамене по алгебре. Ответ на этот вопрос запишите в ячейку I3 таблицы с точностью не менее двух знаков после запятой.

        ✍ Решение:
         

        • В задании необходимо посчитать количество определенных данных, в зависимости от условий. Можно было бы использовать функцию СЧЁТЕСЛИ(), но ситуация осложняется тем, что в задании несколько условий: только четвёрки или пятёркина всех (четырех!) экзаменах.
        • Если заданы несколько условий, то следует использовать сначала логическую функцию ЕСЛИ с логической операцией И для выполнения четырех условий для четырех экзаменов одновременно.
        • При этом заметим, что оценка 4 или 5, означает условие оценка > 3. Применим данную функцию сначала для первой строки с данными. Для этого в ячейке G2 (свободный столбец) запишем формулу:
        • для русскоязычной записи функций
          =ЕСЛИ(И(C2>3;D2>3;E2>3;F2>3);1;0)
          
          Если значение в ячейке C2 > 3 и значение в ячейке D2 > 3 и значение в ячейке E2 > 3 и значение в ячейке F2 > 3, то в ячейку G2 запишем значение 1, иначе - в ячейку G2 запишем значение 0.
          для англоязычной записи функций
          =IF(AND(C2>3;D2>3;E2>3;F2>3);1;0)
          
        • Скопируем формулу во все ячейки диапазона G3:G1001: для этого установим курсор в нижний правый угол ячейки G2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки G1001.
        • Чтобы посчитать количество таких учащихся, необходимо найти сумму всех единиц полученного диапазона ячеек. В ячей­ку I2 не­об­хо­ди­мо записать формулу:
        • для русскоязычной записи функций 
          =СУММ(G2:G1001)
           
          для англоязычной записи функций
          =SUMM(G2:G1001)
          

        Ответ: 1)88; 2)4,32.


        Решение заданий ОГЭ прошлых лет для тренировки

        Рассмотрим, как решается задание 14 ОГЭ по информатике.

        Формулы в электронных таблицах

        Подробный видеоразбор по ОГЭ 14 задания:

      • Перемотайте видеоурок на решение заданий, если не хотите слушать теорию.
      • Разбор задания 14.1:
        Дан фрагмент электронной таблицы:

        огэ по информатике электронные таблицы гиа по информатике электронные таблицы

        Какая из формул, приведённых ниже, может быть записана в ячейке A2, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:D2 соответствовала рисунку?

        1) =B1/C1
        2) =D1−A1
        3) =С1*D1
        4) =D1−C1+1

          
        Подобные задания для тренировки

        ✍ Решение:
         

        • Вычислим значения в ячейках согласно заданным формулам:
        • B2 = D1 - 1
          B2 = 5 - 1 = 4
          
          C2 = B1 * 4
          C2 = 4 * 4 = 16
          
          D2 = D1 + A1
          D2 = 5 + 3 = 6
          
        • Вспомним, что круговая диаграмма отображает части целого. Из вычисленных значений имеем три подряд идущих сектора, равных соответственно: 4, 16 и 8. Секторы должны следовать подряд, т.к. в заданном диапазоне A2:D2 эти значения тоже идут друг за другом (по часовой стрелке).
        • Расставим в диаграмме известные значения в те секторы, которые подходят им по размеру:
        • решение 14 задания огэ по информатике

        • Остается один свободный сектор, который по размеру равен сектору B2, то есть равен 4.
        • Посчитаем результаты в заданных ответах:
        • 1) =B1/C1 = 2
          2) =D1−A1 = 2
          3) =С1*D1 = 10
          4) =D1−C1+1 = 4
          
        • Итого, получаем подходящий результат под номером 4.
        • Ответ: 4


        Разбор задания 14.2. Сборник "20 тренировочных вариантов экзаменационных работ для подготовки к ОГЭ", 2019, Д.М. Ушаков, 10 вариант:

        Дан фрагмент электронной таблицы:

        Какое число должно быть записано в ячейке B1, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:D2 соответствовала рисунку?

        1) 0
        2) 6
        3) 3
        4) 4
        

          
        Подобные задания для тренировки

        ✍ Решение:
         

        • Обратим внимание, что ни в одной формуле указанного диапазона ячеек не встречается ячейка A1. То есть оставим ее пустой.
        • Вычислим значения в ячейках согласно заданным формулам:
        • A2 = D1 - 3
          A2 = 4 - 3 = 1
          
          B2 = C1 - D1
          B2 = 5 - 4 = 1
          
          C2 = (A2 + B2) / 2
          C2 = (1 + 1) / 2 = 1
          
          D2 = B1 - D1 + C2
          D2 = ? - 4 + 1 
          
        • Вспомним, что круговая диаграмма отображает части целого. Из вычисленных значений имеем три подряд идущих сектора, равных соответственно: 1, 1 и 1. Секторы должны следовать подряд, т.к. в заданном диапазоне A2:D2 эти значения тоже идут друг за другом (по часовой стрелке).
        • По диаграмме видим, что четвертый сектор должен быть равен сумме трёх рассмотренных секторов, т.е. 1+1+1 = 3. Подставим это значение для формулы ячейки D2:
        • D2 = B1 - D1 + C2
          D2 = ? - 4 + 1 = 3
          
          получаем: 6 - 4 + 1 = 3
        • Получили B1 = 6. Это соответствует варианту 2.

        Ответ: 2


        Разбор задания 14.3. Сборник "20 тренировочных вариантов экзаменационных работ для подготовки к ОГЭ", 2019, Д.М. Ушаков, 6 вариант:

        Дан фрагмент электронной таблицы:

        электронные таблицы 5 задание электронная таблица

        Какое число должно быть записано в ячейке B1, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:D2 соответствовала рисунку?

        1) 1
        2) 2
        3) 0
        4) 4
        

          
        Подобные задания для тренировки

        ✍ Решение:
         

        • Обратим внимание, что ни в одной формуле указанного диапазона ячеек не встречается ячейка D1. То есть оставим ее пустой.
        • Вычислим значения в ячейках согласно заданным формулам:
        • A2 = C1 - 3
          A2 = 5 - 3 = 2
          
          B2 = (A1 + C1) / 2
          B2 = (3 + 5) / 2 = 4
          
          C2 = =A1 / 3
          C2 = 3 / 3 = 1
          
          D2 = (B1 + A2) / 2
          D2 = (? + 2) / 2 
          
        • Вспомним, что гистограмма отображает абсолютное значение в выбранном диапазоне ячеек. Из вычисленных значений имеем три подряд идущих столбика, равных соответственно: 2, 4 и 1. Столбики должны следовать подряд, т.к. в заданном диапазоне A2:D2 эти значения тоже идут друг за другом (слева направо).
        • По диаграмме видим, что четвертый столбик должен быть равен значению третьего столбика, умноженного на 3 (1 * 3 = 3), или разности значений второго и третьего столбика (4 - 1 = 3), т.е. значение 3. Подставим это значение для формулы ячейки D2:
        • D2 = (B1 + A2) / 2
          D2 = (? + 2) / 2 = 3
          
          получаем: D2 = (4 + 2) / 2 = 3
        • Получили B1 = 4. Это соответствует варианту 4.

        Ответ: 4


        Анализ диаграмм

        14_4:

        На диаграмме отображено количество участников тестирования по предметам в разных регионах России.
        диаграмма для 14 задания огэ
        Какая из диаграмм правильно отражает соотношение общего количества участников (из всех трех регионов) по каждому из предметов тестирования?
        круговая диаграмма

        ✍ Решение:

        • столбчатая диаграмма позволяет определить числовые значения. Так, например, в Татарстане по биологии количество участников 400 и т.п. Найдем с помощью нее общее количество участников со всех регионов по каждому предмету. Для этого посчитаем значения абсолютно всех столбцов в диаграмме:
        • 400 + 100 + 200 + 400 + 200 + 200 + 400 + 300 + 200 = 2400
        • по круговой диаграмме можно определить только доли отдельных составляющих в общей сумме: в нашем случае это доли участников по различным предметам тестирования;
        • для того чтобы разобраться, какая круговая диаграмма подходит, сначала посчитаем самостоятельно долю участников, тестирующихся по отдельным предметам; для этого из столбчатой диаграммы вычислим сумму участников по каждому предмету и разделим на уже полученное в первом пункте общее количество участников:
        • Биология: 1200/2400 = 0,5 = 50%
          История: 600/2400 = 0,25 = 25%
          Химия: 600/2400 = 0,25 = 25%
          
        • Теперь сравним полученные данные с круговыми диаграммами. Данные соответствуют диаграмме под номером 1.

        Результат: 1

        Предлагаем посмотреть подробный разбор данного 7 задания на видео:


        14_5:

        На диаграмме отображено количество участников тестирования по предметам в разных регионах России.
        столбчатая диаграмма для 14 задания огэ
        Какая из диаграмм правильно отражает соотношение количества участников тестирования по истории в регионах?
        1_11

        ✍ Решение:

        Результат: 2

        Подробный разбор задания смотрите на видео:


        Добавить комментарий

        Ваш адрес email не будет опубликован. Обязательные поля помечены *

        *
        *


        Вставить формулу как
        Блок
        Строка
        Дополнительные настройки
        Цвет формулы
        Цвет текста
        #333333
        Используйте LaTeX для набора формулы
        Предпросмотр
        \({}\)
        Формула не набрана
        Вставить